Back to overview
Degraded

myHostonc.com - Degraded Performance (INVM16094)

Sep 16 at 09:25pm BST

Resolved
Sep 16 at 09:54pm BST

We are pleased to inform you that the degraded performance issue on myHostonic.com has now been resolved! The Client Portal should be functioning as usual.

We sincerely apologise for any inconvenience this may have caused. If you are still experiencing any issues, please try clearing your browser's cookies and then attempt to access the site again.

If problems persist, don’t hesitate to open a ticket with our Customer Experience team, and we will be happy to assist you.

Thank you for your understanding and patience.

Best regards,
Ebony T.
Customer Experience Team

Created
Sep 16 at 09:25pm BST

We are currently facing degraded performance on myHostonic.com, our Client Portal. As a result, you might notice longer loading times when accessing the site.

Our team is actively investigating the issue and is focused on finding a solution.

We will provide an update as soon as we identify the problem and have an estimated time for resolution.

We sincerely apologize for any inconvenience this may cause.

Rest assured, your service remains unaffected.

Best regards,
Ebony T.
Customer Experience Team