Back to overview
Degraded

OneStream (Azuracast) is temporarily down.

Sep 10 at 11:16am BST
Affected services
Onestream Azuracast Server (onestream.hostonic.co.uk)

Resolved
Sep 10 at 11:20pm BST

onestream.hostonic.co.uk - Resolved. See Status Report for further information.

Updated
Sep 10 at 09:13pm BST

onestream.hostonic.co.uk - Service has been restored at 9:30pm BST. - Affected users have received £10.00 myHostonic Account Credit automatically to use towards renewals / new services (excl. Third Party).

Still encountering problems? Clear your browsers cache/cookies from the previous 24 hours or Open a Ticket on myHostonic with support at https://myhostonic.com/submitticket.php and select 'Azuracast Support'.

Kind regards,
Ebony T.
Customer Experience Advisor.

Updated
Sep 10 at 02:14pm BST

onestream.hostonic.co.uk - We're currently experiencing connection issues with OneStream and are investigating the issue.

Users may experience intermittent stream issues, reduced stream quality or unable to access OneStream (Azuracast) or listen to their stream.

Regards,
Rory W.
Customer Experience Manager.

Created
Sep 10 at 11:16am BST

onestream.hostonic.co.uk - Our team have identified the root cause, and are now implementing a fix. We will update this once the issue has been resolved.

We apologise for the inconvenience and disruption caused.